Zertifikatsaktualisierung am 13.04.2020

Sicherheitszertifikate
E-Commerce

Sicherheitszertifikate ermöglichen die verschlüsselte Kommunikation zwischen Computern und Servern. Für eine sichere Datenübertragung im E-Commerce sind sie essenziell. Am 13.04.2020 aktualisieren wir das Zertifikat der PAYONE Server API. Nach der Aktualisierung sind die alten Zertifikate nicht mehr gültig.

 

Deshalb bitten wir unsere E-Commerce Kunden, das neue Sicherheitszertifikat in ihre Systeme einzuspielen. Dadurch verhindern Sie Komplikationen bei der Zahlungsabwicklung. Wir empfehlen Ihnen, dem bis 2028 gültigen Root-CA-Zertifikat zu vertrauen. Dann müssen Sie bis zu diesem Zeitpunkt nicht mehr eingreifen.

KONTAKT FÜR SHOPBETREIBER

Sie haben Fragen zur technischen Umsetzung der Zertifikatsaktualisierung?
Wir sind für Sie da:

Technischer Support E-Commerce
T: +49 431-25968-500